adm Find login register

[Linux Mint 14] Cannot switch input in gcin

joined: 2013-01-19
posted: 1
1subject: [Linux Mint 14] Cannot switch input in gcinPromote 0 Bookmark 02013-01-19quote  

Hi, I am using Linux Mint 14 Mate.


I want to type chinese traditional so I installed gcin.


I can't switch to quick or any other input. I tried the hotkey Ctrl+Alt+- for quick. If I click the EN button and choose another input, it still show EN. If I click the half-size button and change it to full size, I can choose another input and it shows correctly, however, it still type English only.


I've tried it in Linux Mint 14 Mate and KDE, both didn't work.

I remember when I am in Linux Mint 13 Mate, it is working properly.


joined: 2007-08-09
posted: 11446
promoted: 617
bookmarked: 187
新竹, 台灣
2subject: Promote 0 Bookmark 02013-01-19quote  

Please refer to

Ubuntu 12.10/12.04

I think it's the simplest way.

If it still doesn't work, refer to

Linux/X window gcin 無法使用的檢查事項

Do NOT install im-config. If you did, you have to recover a file manually.

edited: 1

adm Find login register