cht電腦資訊gcin
adm Find login register

不能更新v2.7.5

guest
1subject: 不能更新v2.7.5Promote 0 Bookmark 02012-03-17quote  
我現在用的是v2.7.4,剛剛想更新2.7.5,安裝時出現了錯誤訊息 (Reading database ... 247661 files and directories currently installed.) Unpacking gcin-tables (from .../gcin-tables_2.7.5+eliu-4_all-1.deb) ... dpkg: error processing /tmp/gcin-tables_2.7.5+eliu-4_all-1.deb (--install): trying to overwrite '/usr/share/gcin/table/s-tsin32', which is also in package gcin 2.7.4-0 dpkg-deb: error: subprocess paste was killed by signal (Broken pipe) Errors were encountered while processing: /tmp/gcin-tables_2.7.5+eliu-4_all-1.deb 請問該如何解決,我的系統是英文版的oneiric 謝謝
eliu

joined: 2007-08-09
posted: 11462
promoted: 617
bookmarked: 187
新竹, 台灣
2subject: Promote 0 Bookmark 02012-03-17quote  

我試過 2.7.4 → 2.7.5 可以直接 dpkg -i *.deb install 不需要 remove

如果不行,先用 dpkg -r 移除所有的 gcin*.deb

 

guest
3subject: Promote 0 Bookmark 02012-03-17quote  
dpkg -i *.deb install還是不能安裝,全部移除之後再安裝就沒問題了,謝謝
eliu

joined: 2007-08-09
posted: 11462
promoted: 617
bookmarked: 187
新竹, 台灣
4subject: Promote 0 Bookmark 02012-03-19quote  

新包了gcin_2.7.5+eliu-5 

-4 沒設到 QT4_IM_MODULE,變成 qt4 的程式用 XIM

cht電腦資訊gcin
adm Find login register
views:7365