cht電腦資訊gcingcin分享
adm Find login register

Ubuntu 18.04/16.04/…/12.04 安裝最新的 gcin 中文輸入的完整步驟

samwhelp
joined: 2016-10-21
posted: 26
promoted:
bookmarked:
241subject: Failed to install and uninstall gcinPromote 0 Bookmark 02019-03-13quote  

guest

Hello,

I got this error message when I installed gcin back.

 

會發生上面那張圖的情形,請參考另一篇「討論」,裡面有提到解法。

最簡單的方式,刪除「~/.gcin」。


rm -rf  ~/.gcin



===================================================================

有上面那張圖,這樣表示您已經安裝「gcin」成功了,就不需要下面的步驟了。

guest

Does that mean I really have to do the following?

再不然就要找找「/etc/apt/sources.list」裡面的內容,找看看有沒有「deb http://hyperrate.com/gcin-ubuntu1804 eliu release」這一行,
若有就在那一行前面加入「#」,就是註解了,也就是「#deb http://hyperrate.com/gcin-ubuntu1804 eliu release」這一行。

And, I found out my /etc/apt/sources.list suits the case below.

52:deb http://hyperrate.com/gcin-ubuntu1804 eliu release
53:# deb-src http://hyperrate.com/gcin-ubuntu1804 eliu release

I am wondering how I could add a "#" before deb http://hyperrate.com/gcin-ubuntu1804 eliu release.

by "vi /etc/apt/sources.list"?



若要修改「/etc/apt/sources.list」。
您可以用您慣用的文字編輯器去修改。
例如執行


sudo vi /etc/apt/sources.list



也可以執行下面指令,直接修改「/etc/apt/sources.list」。


sudo sh -c "sed -i 's/deb http:\/\/hyperrate.com/#deb http:\/\/hyperrate.com/g' /etc/apt/sources.list"



然後執行下面指令觀看「/etc/apt/sources.list」的內容。


cat /etc/apt/sources.list




或是您也可以透過圖形界面程式去維護,也就是透過「#239」提到的「software-properties-gtk」去操作。

以上提供參考

報告完畢

:-)

edited: 3
guest
242subject: Failed to install and uninstall gcinPromote 0 Bookmark 02019-03-14quote  

samwhelp

 

會發生上面那張圖的情形,請參考另一篇「討論」,裡面有提到解法。

最簡單的方式,刪除「~/.gcin」。



===================================================================

有上面那張圖,這樣表示您已經安裝「gcin」成功了,就不需要下面的步驟了。



若要修改「/etc/apt/sources.list」。
您可以用您慣用的文字編輯器去修改。
例如執行



也可以執行下面指令,直接修改「/etc/apt/sources.list」。



然後執行下面指令觀看「/etc/apt/sources.list」的內容。




或是您也可以透過圖形界面程式去維護,也就是透過「#239」提到的「software-properties-gtk」去操作。

以上提供參考

報告完畢

:-)

 

Hello,

感謝你的解答~

可以使用中文了!

guest
243subject: gcin 2.8.6 (32bit) 和 Ubuntu 18.04Promote 0 Bookmark 02019-03-24quote  

Ubuntu 18.04現今只有libcurl4。請eliu為gcin 2.8.6 32bit的dependency升級為libcurl4,否則Terminal會一直投訴libcurl3沒有>=7.16.2-1而裝不了 (如果硬要裝回libcurl3的話會把所有依賴libcurl4的App刪掉,所以請為gcin 32bit作出更新)

prev,1,7,8,9

cht電腦資訊gcingcin分享
adm Find login register
views:396798