enComputer
visit:11339adm Find login register
evilvte
35 topics
LilyTerm
12 topics
KDE:KDE
0 topics

Sorting by score
dir subjectRepliesPromoted/BookmarkedAuthorViewslast post
LilyTerm
New options request for Tabs
Hi dear Tetralet,  I like LilyTerm over other vte Terminals, I like the configuration file at run time and the cool options it has.  A little request I would like to see a small close b
0/0guest1732
2010-01-15
guest
.Welcome our new member, mercedes to Computer →|
Mercedes, Maybe you can try to install VirtualBox on your Windows box, and try some Linux distribution on VirtualBox. Like this,  http://hyperrate.com/thread.php?tid=8288
53/0site admin7909
2009-06-12
本人已不在此站活動
LilyTerm.Xdefaults colors →|
Please test LilyTerm 0.9.8~pre8. You may adjust the brightness of text color via right click menu, or custom the ansi color via editing the profile. If you're using debian/ubuntu, please add the fo
10/0guest4626
2009-03-11
Tetralet
LilyTermLilyTerm 0.9.6 is released, Supports 'VTE_CJK_WIDTH' and separate environ!
2008/7/30 (0.9.6) (Source Code) You need libvte-dev, autoconf, automake, gettext, libxml-parser-perl and intltool to build LilyTerm, and execute ./autogen.sh to create configure fi
0/0Tetralet2214
2008-07-30
Tetralet
LilyTermLilyTerm 0.9.5 is released, Supports 'Hyperlink'!
2008/7/10 (0.9.5) (Source Code) You need libvte-dev, autoconf, automake, gettext, libxml-parser-perl and intltool to build LilyTerm, and execute ./autogen.sh to create configure fi
0/0Tetralet2033
2008-07-09
Tetralet
LilyTerm
LilyTerm 0.9.4 is released, Supports 'Single Process Mode'!
2008/7/2 (0.9.4) (Source Code) You need libvte-dev, autoconf, automake, gettext, libxml-parser-perl and intltool to build LilyTerm, and execute ./autogen.sh to create configure fil
0/0Tetralet2089
2008-07-02
Tetralet
LilyTermLilyTerm 0.9.1 is released, Supports to show PWD on tab/window!
2008/5/25 (0.9.1) (Source Code) The size of LilyTerm can't decrease in fluxbox and evilwm. They are insensitive in gtk+2 focus event, which is used for keep correct geometry in LilyTerm. Ther
0/0Tetralet2071
2008-05-25
Tetralet
LilyTermLilyTerm 0.8.9 is released. Opacity window is supported!
2008/5/1 (0.8.9) (Source Code) (Debian Lenny Package) (Ubuntu Gutsy Package) (Ubuntu Hardy Package) ChangeLog: FIX: rgba won't be enab
0/0Tetralet2094
2008-05-01
Tetralet
LilyTermLilyTerm 0.8.8 is released, some bugs fixed!
2008/4/25 (0.8.8) (Source Code) (Debian Lenny Package) (Ubuntu Gutsy Package) FIX: Better compatibility with evilwm. Thanks to caleb for report this bug. rgba don't w
0/0Tetralet1841
2008-04-26
Tetralet
LilyTermLilyTerm 0.8.7 is released, many bugs fixed!
2008/4/25 (0.8.7) (Source Code) (Debian Lenny Package) (Ubuntu Gutsy Package) FIX: Now LilyTerm works fine with kwin. (It is the window manager of KDE). Thanks to swyear and caleb
0/0Tetralet1886
2008-04-25
Tetralet
LilyTerm
LilyTerm 0.8.6 is released. Add a function key to disable/enable function keys!
2008/4/19 (0.8.6) (Source Code) (Debian Lenny Package) (Ubuntu Gutsy Package) FIX: The size of vtebox won't be changed if the font rendering / theme changed. New Feat
0/0Tetralet1987
2008-04-18
Tetralet
LilyTermA bug in GtkNotebook
LilyTerm (and all the vtelib based x terminal emulator if used GtkNotebook) crashes if closed the first tab with some font settings. The code caused crash is: gtk_notebook_remove_page(GTK_NOTEBOO
0/0Tetralet2048
2008-04-14
Tetralet
LilyTermLilyTerm 0.8.5 released. Supports to show the foreground running command on tab/window! →|
The Luna server was down for temporary. Please download the append file instead.
11/0Tetralet3490
2008-04-13
Tetralet
evilvtePatch to add RGBA support and disable decorations.
Hi, I wrote this patch to that adds the following optional features that I missed from gnome/xfce terminals: USE_RGBA: Sets RGBA colormap and calls the corresponding vte methods to enable it. Requ
0/0guest1843
2008-04-12
guest
evilvteevilvte 0.3.4 released →|
要安裝 libvte-dev* 之類的套件才能編譯。
20/0caleb5167
2008-03-29
本人已不在此站活動
2,1 



Referer
Top search items